Saturday, November 7, 2015

3D Pritning and Food Safe Part 2

Today's video is a follow up to a previous video about the food safe possibilities of 3D printed items. A common misconception is that 3D printed items are never food safe, and that's just not true. The 3 main arguments are that PLA and ABS are not food safe, that since brass contains lead the brass nozzles commonly used are toxic, and that the layer lines create a perfect home for bacteria to grow. In the first video I addressed the first point, that PLA and ABS are in fact safe for limited contact according to the FDA. In this video I address that and the brass nozzles, that brass is less than 2% lead and there's no way there's enough lead in that little nozzle to hurt you, let alone accounting for how much transfers to the food. Finally I try to address the bacteria in the layer lines, and fail completely trying to grow bacterial in home made petri dishes.

If anyone out there is better than I am at growing bacteria I'll happily donate the mugs I made for this. I'd like to know for sure whether bacteria is really growing in layer lines as much as everyone is afraid and if smoothing the print can fix that.

As an aside to the process, after editing this video, then waiting 8 hours for the edit to export to a movie, then waiting another 4 hours for it to upload because I still haven't figured out the settings in premier so my 14 minute videos aren't 4 gig big, and after all that I realized that the overlay of the old video somehow didn't made it to the export, I was peved. This is why I don't generally edit my videos. I'd like to. I'd like to have a little intro and outro, but so far editing has only introduced another point of failure.


  1. Wow, 4gig for 14 minutes is pretty big. What codec and settings did you use?
    Have you already tried Blenders video editor? I did some basic video editing in Blender a few weeks ago. It was quick and did the job.

  2. Blender does have a video editor doesn't it? Yeah, I should check that out.

    It was the default settings for the cinepac codec, so I just need to figure that out and I'll be good, I think


Note: Only a member of this blog may post a comment.